K3b & MAD (MP3)

Matthew Flaschen matthew.flaschen at gatech.edu
Tue Jun 12 16:51:11 UTC 2007


Nigel Ridley wrote:

> Strange that K3b gives cryptic messages rather than a straight "you need to 
> install libk3b2-mp3"

Well, it's probably a different package in other distros.  But I see
your point (isn't Feisty supposed to have a nice wizard for such issues?)

Matt Flaschen




More information about the kubuntu-users mailing list