Network printing setup?

Nigel Ridley nigel at rmk.co.il
Mon Jun 11 16:58:51 BST 2007


Bruce Marshall wrote:
> On Monday 11 June 2007, Nigel Ridley wrote:
>> I'm trying to set up a shared [Epson] printer on our home network.
>> I tried editing the cupsd.conf file by hand but it has changed a lot since
>> the last time I managed it a few years ago.
>> I then tried through 'System Settings' (administrator mode) but it asks for
>> a password with 'root' as user - I tried various users (lp, lpadmin, nigel
>> etc) using my password but to no avail.
> 
> I assume you tried your own passwd which is what is required to get to 
> administrator mode.
> 

Yes, I already got to the administrator section but then trying to configure the 
'printer server' I got a dialogue box with username: root and then asking for a 
password - to which I tried mine and then changed to various 'user names' without 
success :-(

I even tried the documentation on the Kubuntu website 
[https://help.ubuntu.com/6.06/ubuntu/serverguide/C/cups.html] but it only has info 
on 6.06 - which is now redundant as Feisty uses a different file system (there is 
no '/etc/cups/cups.d/ports.conf' in Feisty).

Blessings,

Nigel

-- 
OliveRoot Ministries
http://www.oliveroot.net/

PrayingForIsrael.net
http://www.prayingforisrael.net/





More information about the kubuntu-users mailing list