Bruce Marshall <bmarsh at>

Steven Vollom stevenvollom at
Mon Jun 4 16:10:12 UTC 2007

I may be too old to figure out how these forums work, nonetheless, the gentleman in the subject line responded to someone in the forum relating to Administrative access.  Since I just formatted my hard drive twice due to being locked out of Adept Manager, and because my password was refused when I attempted to enter Administration to try to fix the problem, and because I am too old and stupid to figure out how to get a response from anyone, I just keep bumbling around trying to find someone with knowledge to share.  If I could afford to hire professional help, I would, but my annual retirement is about $7000 and my house payment is well over half of that, so there is no money for advice.  But I will keep trying because my computer is much of the only joy that I still get in life.

Twice my computer has locked me out of Administration with the error:  Adept Manager - Read only mode - ! - You will not be able to change your system settings in any way because another process is using the packaging system database.  Probably some other Adept application or apt-get or aptitude.  Please close the other application before using this one.

Since nothing else is running at the time, that I know of, I am locked out of making changes to the computer.  When I type in my password, I get that statement.

I am the only one who uses my computer, so I have never created a password for the Administration.  By being the installer, I must have become the Administrator, because just to get into the Adept program, I had to use my password.  But now when I try to get into Adept or the Administration, I get the above statement over and over.

This morning when the subject responded to someone, I tried to respond to him, because he was writing about something that I thought could solve my problem too.  I thought if I created a password for the Administrator, I might be able to get in to make changes if Adept should crash and lock me out of Adept again.  I do not know how to use the terminal or what words to type in to create a proper command.  I wanted to know how to type the command that would request a password for the Administrator.  Then I would be able to access the Administrator when Adept locked me out.  After reinstalling twice, I am learning a lot, however, it would be nice to not have to bang my head on a rock quite so many days before finding a solution to a problem.  No one ever responds when I talk in this way, but I don't know how to ask in another, and no one is willing to take the time to tell me how to change and do things right.

Please help me.  When I finally figure out how to operate Kubuntu, I will repay your kindness by answering the questions of other rockheads like me and take that problem away from the forum.

Steven Vollom, artist and Shabakthanai of the forum
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the kubuntu-users mailing list