Cannot open .rar archive with password protection

Laurent laurent.asorne at gmx.lu
Sat Jun 2 09:54:35 UTC 2007


On Saturday, 02 June 2007 11:42:29 Donn wrote:
> >      me at mypc:~$ unrar -p -e xavier\ naidoo.rar
> >
> >      Usage:     unrar <command> -<switch 1> -<switch N> <archive>
> > <files...> <@listfiles...> <path_to_extract\>
>
> Strikes me that you have the command wrong.
> Switches have no dashes. Rar file comes before the path. Wrong slash in
> path. Try:
> unrar e p naidoo.rar xavier/
>
> Also make sure that xavier is in the current directory, else use a full
> path to it.
>
> hth
> /d

Thanks. I now tried

unrar e p naidoo.rar

but it says:

Cannot open p.rar
No such file or directory
No files to extract

So I think that dashes must be there. Do I have to indicate the path to where 
it should be extracted?

I also tried

unrar p e naidoo.rar

which gives slightly the same msg:

Cannot open e.rar
No such file or directory
No files to extract

And

unrar -pe naidoo.rar

fails as did my first unrar-commands...

Laurent Asorne

-- 
Q:	What is the difference between a duck?
A:	One leg is both the same.




More information about the kubuntu-users mailing list