"Unknown host" in konqueror

Art Alexion art.alexion at verizon.net
Fri Jan 12 19:42:53 GMT 2007


On Wednesday 03 January 2007 15:16, Barry Haddow wrote:
> Hi
>
> Konqueror constantly gives me "unknown host" when I try to use it to browse
> the internet, yet Firefox (and all other internet applications) work fine.
> Does anyone know why this happens? I've seen various reports of this
> problem in different forums but couldn't find a definitive explanation.
> Konqueror is unusable as a web browser on my system.
>
> I'm using Konqueror 3.5.2, and I connect to the internet via a router, but
> dns is configured to point to my isp's dns servers, rather than the router.

I have a possibly related problem that leads me to to think that konqueror is 
accessing DNS differently than Firefox.  That is, konqueror is much slower at 
loading pages and during the delay, it claims to be looking up host.  I asked 
this question a while ago, and nobody would say that there is different DNS 
approach to konqueror, but I think there is.

-- 

_____________________________________________________________
Art Alexion

PGP fingerprint: 52A4 B10C AA73 096F A661  92D2 3B65 8EAC ACC5 BA7A
Keyserver: hkp://subkeys.pgp.net
The attachment - signature.asc - is my electronic signature; no need for 
alarm.  Info @ 
http://mysite.verizon.net/art.alexion/encryption/signature.asc.what.html
_____________________________________________________________
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 309 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/kubuntu-users/attachments/20070112/e5f6ca49/attachment.pgp 


More information about the kubuntu-users mailing list