Linux freezes randomly

Chris Miller lordsauronthegreat at gmail.com
Wed Feb 28 07:26:14 GMT 2007


On 2/27/07, Donn <donn.ingle at gmail.com> wrote:
> > My kubuntu seems to work right, but sometimes it just gets frozen. There
> > are two places where it can freeze: most normally when booting. But
> > sometimes it happens when I'm already in KDE. First music stops to sound.
> > Then only mouse moves but the rest of Xorg is frozen (it doesn't answer to
> > mouse clicks, nor keyboard, not even mouse overs) and finally mouse
> > freezes. This could be something related to ATI propietary driver though, I
> > don't know.
> In case it helps you: this happens to me when the cables for the hard-drives
> have become loose. I switch off and then push them all hard into the
> motherboard and the back of the drives. I also check the video-card is seated
> properly, and any other cards.
>
> This works everytime and I am up and running again until the next time a loose
> IDE cable freezes the machine. In fact this is the only reason I have never
> gone beyond 90 days uptime -- damn cables!

Something similar happened to me when fixing a friends machine.  A
similar thing kept on happening, and it turned out the hard drive was
totally gone.  It worked perfectly in most sectors, but a few were
beyond repair.  They were so far gone that it just treated it like a
read skip and tried again.

and again.
and again.
and again.
and again.
and again.

you get the idea.  I agree with Donn, however.  First check your
cables - ALL of them - and then think about giving your drive a proper
funeral (hint: unless it's a microdrive, you can't put en la WC like
that dead fish) : )

-- 
It's not much, but it's what I call 127.0.0.1



More information about the kubuntu-users mailing list