sound issues

eric einfall at mac.com
Mon Feb 26 03:51:40 GMT 2007


KMix displays both onbaord and audigy, and all the switches are showing that its on - still no sound tho. 

"Ok, if you see the option for the SB Live (which is the snd_emu10k1 module) select that as the master channel and work through kmix and turn up the
 volumes, and play with switches"

Is there a location where I can toggle between the two? Not sure where I am supposed to select this.. 

Thanks. 



On Sunday 25 February 2007 20:12, Howard Coles Jr. wrote:
> On Sunday 25 February 2007 07:43:04 pm eric wrote:
> > ok, here is the response I get:
> >
> > snd_emu10k1_synth       8960  0
> > snd_emux_synth         39296  1 snd_emu10k1_synth
> > snd_seq_virmidi         8576  1 snd_emux_synth
> > snd_seq_midi_emul       8192  1 snd_emux_synth
> > snd_seq_dummy           4996  0
> > snd_seq_oss            36480  0
> > snd_seq_midi            9984  0
> > snd_seq_midi_event      8960  3 snd_seq_virmidi,snd_seq_oss,snd_seq_midi
> > snd_seq                59120  9
> > snd_emux_synth,snd_seq_virmidi,snd_seq_midi_emul,snd_seq_dummy,snd_seq_os
> >s, snd_seq_midi,snd_seq_midi_event snd_emu10k1           128288  2
> > snd_emu10k1_synth
> > snd_rawmidi            27264  3 snd_seq_virmidi,snd_seq_midi,snd_emu10k1
> > snd_seq_device          9868  8
> > snd_emu10k1_synth,snd_emux_synth,snd_seq_dummy,snd_seq_oss,snd_seq_midi,s
> >nd _seq,snd_emu10k1,snd_rawmidi snd_util_mem            6016  2
> > snd_emux_synth,snd_emu10k1
> > snd_hwdep              10756  2 snd_emux_synth,snd_emu10k1
> > snd_intel8x0           34844  1
> > snd_ac97_codec         97696  2 snd_emu10k1,snd_intel8x0
> > snd_ac97_bus            3456  1 snd_ac97_codec
> > snd_pcm_oss            47360  0
> > snd_mixer_oss          19584  1 snd_pcm_oss
> > snd_pcm                84612  4
> > snd_emu10k1,snd_intel8x0,snd_ac97_codec,snd_pcm_oss
> > snd_timer              25348  3 snd_seq,snd_emu10k1,snd_pcm
> > snd                    58372  18
> > snd_emux_synth,snd_seq_virmidi,snd_seq_oss,snd_seq,snd_emu10k1,snd_rawmid
> >i,
> > snd_seq_device,snd_hwdep,snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixe
> >r_o ss,snd_pcm,snd_timer soundcore              11232  1 snd
> > snd_page_alloc         11400  3 snd_emu10k1,snd_intel8x0,snd_pcm
> >
> > I am not looking to disable the onboard sound, rather, I am looking to be
> > able to toggle between the two. I am currently ok with onboard sound - my
> > speakers on my LCD are working fine. I am unable however to listen to my
> > headphones which are connected to my soundcard. I do see both options in
> > KMix..
> >
> > Not sure where to go from here.
> >
> > Thanks much for the help so far.
>
> Ok, if you see the option for the SB Live (which is the snd_emu10k1 module)
> select that as the master channel and work through kmix and turn up the
> volumes, and play with switches.
>
> I'm sorry I can't be much more help, I've never tried to run two soundcards
> at the same time.  From what I understand sound will come out of one OR the
> other, but not both.
>
> --
> See Ya'
> Howard Coles Jr.
> John 3:16!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20070225/52900021/attachment.htm 


More information about the kubuntu-users mailing list