KDE 3.5.6 Upgrade Problems

Robert Tilley tilleyrw at cfl.rr.com
Fri Feb 23 23:12:51 UTC 2007


I re-installed Kubuntu 6.10 Edgy and when I upgraded to KDE 3.5.6 from 
one of the listed Kubuntu mirrors, 'kdenetwork' did not install.

After checking dependencies, the problem was 'ktalkd' which would not load 
because the package 'update-inetd' is unavailable.

Does anyone have information to resolve this situation?

Thanks, Bob




More information about the kubuntu-users mailing list