firefox and dapper after april on LTS

Bry Paula Melvin brymelvin at melvinart.com
Wed Feb 14 20:34:17 GMT 2007


Looking toward the future I see Firefox1.5 will no longer be supported 
upstream as of April.

For LTS users that will apparently leave Ubuntu without and Kubuntu with only 
konqueror supported for security updates (for a "free" browser: there is the 
Opera option)

What if anything is in the works for those dependiing on LTS re firefox?

Does anyone here know? developers?


Yes I KNOW there is a targz for i86 direct from mozilla,  but It looks as 
though I'll need to compile it myself at this point for ppc.  Not really a 
welcome thought.

Bryann



More information about the kubuntu-users mailing list