Can't find shared libraries

Joe Hart j.hart at orange.nl
Mon Feb 5 17:14:11 UTC 2007


Thomas K. Gamble wrote:
>> I have been trying to install GoogleEarth and the installer claims:

GoogleEarth is a 32-bit program, and will not work properly on a 64-bit 
system without major configuration changes.  I believe automatix2 does 
offer to install it, but automatix2 is not recommended by the Kubuntu 
staff, nevertheless it does work.

You can find out more about automatix from http://www.getautomatix.com







More information about the kubuntu-users mailing list