Some apps display 1/4 size

Homer fsunoles at gmail.com
Fri Feb 2 17:27:09 UTC 2007


On 2/2/07, Homer <fsunoles at gmail.com> wrote:
> On 2/2/07, D. Michael McIntyre <michael.mcintyre at rosegardenmusic.com> wrote:
> > On Friday 02 February 2007 10:55 am, Homer wrote:
> > > <http://ftp.srrb.noaa.gov/pub/users/hodges/desktop.png> if you're
> > > interested to see what I'm describing.
> >
> > It looks like some font rendering problem to me, but I don't know what I
> > should expect to see, never having used either of these before.
>
> The two smaller windows should each be about 3x as large.
>
> > It looks like maybe they're trying to use a font that is no longer there, and
> > falling back to something inappropriate.
> >
> > I'd have a look at what you get with
> >
> >         strace -eopen $name_of_application
> >
> > Look for any font-related bits that say something like
> >
> >         ENOENT (No such file or directory)
> >
> > and see if there is any clue there.
> >
> > A wild guess to be sure, but it might prove fruitful.
>
> Maybe a wild guess, but you seem to be on to something.  I just ran gv
> as you suggested above and I got a bunch of those ENOENT messages.  A
> sampling below:
>
> open("/home/hodges/.Xdefaults-space", O_RDONLY) = -1 ENOENT (No such
> file or directory)
> open("/home/hodges/.icons/default/cursors/left_ptr", O_RDONLY) = -1
> ENOENT (No such file or directory)

More info:

On my new machine (NEW "6.06.1 LTS") when I run these to apps they
display smaller than expected.  On my old machine (OLD "5.10") they
display correctly.

I'll trying not to muddle this up...  On OLD if I ssh into NEW and run
gv it displays fine.  On NEW if I ssh into OLD it displays small.  So,
no matter where it is run, it looks fine on OLD's monitor and small on
NEW's monitor.




More information about the kubuntu-users mailing list