[gutsy] Recent updates broke Adobe Reader

Bruce Marshall bmarsh at bmarsh.com
Wed Aug 29 21:25:09 BST 2007


On Wednesday 29 August 2007, Art Alexion wrote:
> The updates are fast, furious and daily.  One of them in the last few days
> seem to have broken Adobe Reader.  Here is the error message:
>
> Gtk-CRITICAL!!: gtk_rc_get_style assertion: `GTK_IS_WIDGET (widget)' failed
>
> Before anyone suggests it, I know I can use kpdf.  I know kpdf is open
> source and acroread is not.  I like acroread and it reads certain pdf files
> that kpdf does not.  Any help getting it working again will be greatly
> appreciated.

I'm all up to date on  Kubuntu and Acroread works fine here.

Try a re-install.   



More information about the kubuntu-users mailing list