kde4 install conflict

Farid Ansari ansari.farid at gmail.com
Fri Aug 10 13:43:20 UTC 2007


Just forget KDE 4 for the next 2 months till the Kubuntu 7.10 arrives.
farid

On 8/10/07, Terence Simpson <stdin at stdin.me.uk> wrote:
> Paul Kaplan wrote:
> > Here it is:
> >
> > Reading package lists... Done
> > Building dependency tree
> > Reading state information... Done
> > The following packages were automatically installed and are no longer
> > required:
> >   libsm-dev libice-dev libaudio-dev libglib2.0-dev x11proto-xinerama-dev
> >   comerr-dev x11proto-render-dev libxi-dev libxmu-headers libxrender-dev
> >   libkrb5-dev libglu1-xorg-dev libpng12-dev libsqlite0-dev
> libfontconfig1-dev
> >   libqt4-dev libxcursor-dev cmake x11proto-randr-dev libssl-dev libxt-dev
> >   libxmu-dev libungif4-dev libfreetype6-dev x11proto-fixes-dev
> xlibmesa-gl-dev
> >   liblcms1-dev libpq-dev libxrandr-dev libkadm55 libexpat1-dev libxft-dev
> >   libxfixes-dev libmng-dev libxinerama-dev kdepimlibs-data
> > Use 'apt-get autoremove' to remove them.
> > The following packages will be REMOVED:
> >   kde4base
> > 0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
> > 1 not fully installed or removed.
> > Need to get 0B of archives.
> > After unpacking 183MB disk space will be freed.
> > Do you want to continue [Y/n]? Y
> > dpkg: error processing kde4base (--remove):
> >  Package is in a very bad inconsistent state - you should
> >  reinstall it before attempting a removal.
> > Errors were encountered while processing:
> >  kde4base
> > E: Sub-process /usr/bin/dpkg returned an error code (1)
> >
> >
> >
> There you go, you need to reinstall it first:
> sudo apt-get --reinstall install kde4base
>
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>




More information about the kubuntu-users mailing list