Opening Kate as sudo from command line

Ron Morse rbmorse at comcast.net
Fri Sep 22 16:54:20 BST 2006


The first error (input device 166) is just telling you the X
server (video) is trying to load a Wacom tablet, and you
don't have one installed. This does not a problem unless you
really do have a Wacom tablet attached. 

The other errors are also from the video server and tell you
that the session you just opened can't be serviced by the
X-server. This too is normal and does not cause a problem,
but as the other poster mentioned if it bothers you can use
the syntax:

   kdesu {command}   

Rather than 

   sudo {command}. 

-----Original Message-----
From: kubuntu-users-bounces at lists.ubuntu.com
[mailto:kubuntu-users-bounces at lists.ubuntu.com] On Behalf Of
Earl Violet
Sent: Friday, September 22, 2006 8:57 AM
To: kubuntu-users at lists.ubuntu.com
Subject: Opening Kate as sudo from command line

I edited grub using "sudo kate /boot/grub/menu.lst". Kate
opened and I did my edit. I wonder if this is something I
did or a problem with Kubuntu as I get the following output
in the terminal:

X Error: BadDevice, invalid or uninitialized input device
166
  Major opcode:  144
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device
166
  Major opcode:  144
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
Link points to "/tmp/ksocket-root"
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

kdeinit: Can't connect to the X Server.
kdeinit: Might not terminate at end of session.
Link points to "/tmp/kde-root"
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

kded: cannot connect to X server :0.0
DCOP aborting call from 'anonymous-4870' to 'kded'
kded: ERROR: Communication problem with kded, it probably
crashed.
ScimInputContextPlugin()
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

kio_uiserver: cannot connect to X server :0.0 DCOP aborting
call from 'kate-4861' to 'kio_uiserver'
ERROR: KUniqueApplication: Registering failed!
ERROR: Communication problem with kio_uiserver, it probably
crashed.
QObject::disconnect: Unexpected null parameter
~ScimInputContextPlugin()

URL http://deserthowler.cjb.net
Instant messenger: earlcoyote
ICQ:64033496

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection
around http://mail.yahoo.com 

--
kubuntu-users mailing list
kubuntu-users at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.1.407 / Virus Database: 268.12.8/455 - Release
Date: 9/22/2006
 




More information about the kubuntu-users mailing list