apt error

David Bird obsidion at ihug.co.nz
Thu Sep 21 21:13:10 BST 2006


On Thu, 21 Sep 2006 05:36:25 -0700
Ralph De Witt <ralphdewitt at charter.net> wrote:

> On Thursday 21 September 2006 01:50, Henri Girard wrote:
> > try
> >
> > sudo apt-get install --fix-missing
> > or sudo dpkg --configure -a (first)
> 
> Tried both with the following results:
> 

  Snipped.

Since it's a broken package rather than a missing one then the above
commands don't really address the problem.

sudo apt-get install -f might fix it. However it looks like until the
fixed package is release you might have to remove it.
ie sudo apt-get remove flashplugin-nonfree.

  You could try installing the tar.gz from the adobe website
instead though.


David



More information about the kubuntu-users mailing list