Embedded Videos Still Wont Play In Mozilla Browser

Leonard Chatagnier lenc5570 at sbcglobal.net
Sun Sep 3 11:27:14 UTC 2006


Roshan Mansinghani Wrote:
> Try mozplugger:

> http://mozplugger.mozdev.org/

Thanks, Roshan for the new tip. Actuall found this
from my continued googling and thought I finally found
something that would do the trick but, alas, nothing
has changed. Since the original post, I've addeded the
mime type to a couple of files that didn't contain it,
/etc/mime.types is one, but this hasn't changed
anything either. This has become an extremely tough
issue for me to solve and I do appreciate any and all
input from the list.

>> On 9/2/06, Leonard Chatagnier
<lenc5570 at sbcglobal.net> wrote:
>>  Still trying to get embedded videos to play in
Mozilla
>> browser. A reference to the mplayer list was
refered
>> to mplayerplug-ins at sourceforge.net. The mime
type
>> "application/x-mplayer2" appears in KDE's file
>> association list and in "about plugins" Windows
Media
>> Player Plugin entry in Mozilla browser but it
doesn't
>> show in mplayerplug-in 3.17 nor in
>> mplayerplug-in.types. I suspect the entry should be
in
>> the two places it isn't. From all my googling it
>> appears that this is a Debian/Ubuntu distro related
>> issue and would like to know how to get the mime
type
>> entered in the places where its not and in general
how
>> to get embedded videos to play in Mozilla browser.
As
>> I mentioned in an earlier post this month this is a
>> long standing issue and all my googling points back
to
>> the distro. Please help me on this.
>>
>> Leonard Chatagnier
>> lenc5570 at sbcglobal.net
>>
>> --
>> kubuntu-users mailing list
>> kubuntu-users at lists.ubuntu.com
>>
https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>>





Leonard Chatagnier
lenc5570 at sbcglobal.net




More information about the kubuntu-users mailing list