Kubuntu does not install

Maik 'MaDMaik' Danstedt maillist at madmaik.de
Sun Oct 29 18:04:22 UTC 2006


Am Freitag, 27. Oktober 2006 19:23 schrieb Lord Sauron:
> On 10/27/06, Maik 'MaDMaik' Danstedt <maillist at madmaik.de> wrote:
> > I downloaded Kubuntu 6.06-i386 and -amd64 as well as 6.10-amd64
> > ISOs and tried to install from there.
> > I tried to use the options apci=off as well as noapic, nolapic
> > and turning off USB (according to the help).
> > The install always hangs at the same point when the system put
> > out the message that it detected my OHCI controllers.
>
> maybe your ohci controllers are weird.  do you have a oddball mouse
> or keyboard?  I know that my saitek eclipse will occassionally give
> a application grief because it identifies itself as a "saitek usb
> gaming keyboard" and not a "universal usb keyboard" device or
> whatever.

Hm, I use a PS/2 Keyboard, a Logitech USB Optical Wheel Mouse, an LG 
USB DVD-RW, a HP DJ845C USB printer, a USB HDD (in general 
disconnected) and a Kobil USB Smartcard Reader. I will try to remove 
all unnecessary USB devices (leave out the mouse). Funny thing is, 
that I do not have problems booting other Linuxes. My Gentoo works 
fine, Knoppix boots fine (of course) and even Breezy worked fine. I 
wanted to upgrade to Dapper and the reboot did not work. A new clean 
installation of (K)Ubuntu will not work either (as described in my 
previous mail), all hanging at the same point.

...

ok, seems that my USB2-HUB is causing the problem.  I can boot kubuntu 
if I disconnect the HUB, let kubuntu boot and reconnect it.
Here the output from usbview:
"<<<<<"
USB2.0 Hub
Speed: 480Mb/s (high)
Number of Ports: 4
USB Version:  2.00
Device Class: 09(hub  )
Device Subclass: 00
Device Protocol: 01
Maximum Default Endpoint Size: 64
Number of Configurations: 1
Vendor Id: 05e3
Product Id: 0660
Revision Number:  5.07

Config Number: 1
	Number of Interfaces: 1
	Attributes: e0
	MaxPower Needed: 100mA

	Interface Number: 0
		Name: hub
		Alternate Number: 0
		Class: 09(hub  ) 
		Sub Class: 0
		Protocol: 0
		Number of Endpoints: 1

			Endpoint Address: 81
			Direction: in
			Attribute: 3
			Type: Int.
			Max Packet Size: 1
			Interval: 256ms
">>>>>"

Any idea how I can verify where excactely this problem is and what I 
can do so I do not need the manual workaround?


rgds,
Maik
-- 
BOFH Excuse #166:

/pub/lunch

-- 
BOFH Excuse #319:

Your computer hasn't been returning all the bits it gets from the 
Internet.




More information about the kubuntu-users mailing list