Firefox 2.0 under Kubuntu Edgy Eft - tab management

John DeCarlo johndecarlo at gmail.com
Sun Oct 29 14:20:23 GMT 2006


On 10/29/06, cliff1976 <kubuntu at cliff1976.com> wrote:
> Is anyone else having trouble under Edgy (clean install from an ISO CD
> download) getting Firefox 2.0 to do the tabs properly?  Under Firefox 1.5 I

I can not say with certainty, but this whole controversy between
Debian and Mozilla has led me to stop using Ubuntu or Debian packages
for Mozilla.

I have complained about how packagers "change" things for years now,
but this pushed me over the edge.

No longer do I have to worry about why something doesn't work and try
to undo some change the packager made.

-- 
John DeCarlo, My Views Are My Own



More information about the kubuntu-users mailing list