Kubuntu does not install

Lord Sauron lordsauronthegreat at gmail.com
Fri Oct 27 17:23:40 UTC 2006


On 10/27/06, Maik 'MaDMaik' Danstedt <maillist at madmaik.de> wrote:
> Hi,
>
> my System is an
> AMD Sempron AM2 on a NVidia 570 chipset with 1GB RAM, NVidia 6200 GPU,
> IDE DVD-ROM and SATA-HDD.
>
> I downloaded Kubuntu 6.06-i386 and -amd64 as well as 6.10-amd64 ISOs
> and tried to install from there.
> I tried to use the options apci=off as well as noapic, nolapic and
> turning off USB (according to the help).
> The install always hangs at the same point when the system put out the
> message that it detected my OHCI controllers.
>
> Any ideas?

maybe your ohci controllers are weird.  do you have a oddball mouse or
keyboard?  I know that my saitek eclipse will occassionally give a
application grief because it identifies itself as a "saitek usb gaming
keyboard" and not a "universal usb keyboard" device or whatever.

-- 
========== GCv3.12 ==========
GCS d-(++) s+: a? C++ UL+>++++ P+
L++ E--- W+(+++) N++ o? K? w--- O? M+
V? PS- PE+ Y-(--) PGP- t+++ 5? X R tv-- b+
                DI+++ D+ G e* h- !r !y
========= END GCv3.12 ========




More information about the kubuntu-users mailing list