cannot install programs

Bry Melvin brymelvin at melvinart.com
Sat Oct 21 18:53:37 UTC 2006



--- Sam <theoneandonlysam at gmail.com> wrote:

> When I try to install a program, the Konsole always
> give me always an answer
> that the command make or another command I tried,
> doesn't exist. When I try
> this with LiveCD of Knoppix, it works. I tried to
> install the following:
>
http://dlsvr01.asus.com/pub/ASUS/wireless/WL-167g/Linux_1036.zip.
> It's a
> driver and a utility to get my USB-WLAN-adapter to
> work. Attention: you
> cannnot use the basic commands to install this, you
> need to run the commands
> you find in the readme file! And you will need the
> following information of
> my computer if you try it: rt2500usb. And something
> else: installing
> NeroLinux doesn't work either. I tried both RPM- and
> DEB-files. My serial
> works, because it works on Knoppix. Why can't I
> install programs?
> 
> Sam
> > -- 
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
>
https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
> 
have you tried using "   ./ " before the command
/package?

./ or use the full path will tell the computer where
it is... so source install would start with you in the
source directory then ./configure then make
then sudo make install.

to install a *.deb

you should use sudo dpkg -i packagename.deb

often downloaded packages/script will need execute
permissions set prior trying to run them

Dapper default install SHOULD allow you to install a
deb by clicking on it in the GUI




More information about the kubuntu-users mailing list