Cant install koffice 1.6

Dotan Cohen dotancohen at gmail.com
Thu Oct 19 15:24:58 BST 2006


On 19/10/06, James Tappin <sjt at star.sr.bham.ac.uk> wrote:
> The problem with the koffice 1.6 packages looks to be that a file has
> been migrated from krita-data to krita (or vice versa) and so it's
> complaining about not being able to overwrite it and then has problems
> with the dependencies. Doing:
> sudo apt-get -f upgrade
> from the command line fixed it for me.
>
> James

dotancohen at ubuntu:~$ sudo apt-get -f upgrade
Password:
Reading package lists... Done
Building dependency tree... Done
The following packages have been kept back:
  libfaac0 libmp4v2-0
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
dotancohen at ubuntu:~$ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree... Done
Calculating upgrade... Done
The following packages have been kept back:
  libfaac0 libmp4v2-0
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
dotancohen at ubuntu:~$

Dotan Cohen

http://lyricslist.com/
http://what-is-what.com/



More information about the kubuntu-users mailing list