kde 3.5.5

Howard Coles Jr. dhcolesj at gmail.com
Thu Oct 12 19:12:17 BST 2006

On Thursday 12 October 2006 9:41 am, Mitch Thompson wrote:
> bluszcz at jabberpl.org wrote:
> >Maybe it happened because you used not full mirrored source?

> deb http://kubuntu.org/packages/kde-355 dapper main
> for my source.

  Here's the dependency list that I have found with kdenetwork:
When I try to upgrade kdenetwork it complains that the following package list 
are dependencies and they are not going to get upgraded:
  Depends: dcoprss (its there)
  Depends: kdenetwork-kfile-plugins (its there)
  Depends: kdict (its there)
  Depends: kdnssd (its there)
  Depends: kget (its there)
  Depends: knewsticker (its there)
  Depends: kopete (Is NOT there)
  Depends: kpf (is there)
  Depends: kppp (is there)
  Depends: krdc (is there)
  Depends: krfb (is there)
  Depends: ksirc (is there)
  Depends: kwifimanager (is there)
  Depends: librss1 (is there)
My assumption is that because kopete isn't going to be upgraded the rest of 
them wont be upgraded.

However for some reason, unknown to me, when I try to uninstall kopete, which 
I don't use anyway, kdenetwork marks itself for uninstall.  Why is that?
This is in the i386 side of things.  
I think it wise to wait a day or so, and see what happens with Kopete.

See Ya'
Howard Coles Jr.
John 3:16!

http://risenbooks.com Christian bookstore

More information about the kubuntu-users mailing list