Kubuntu on Dell Inspiron 6400

O. Sinclair o.sinclair at gmail.com
Mon Oct 9 17:13:20 BST 2006

correctly I have the ATI card in this one (915 in another and that one gets
HOT and I have only now discovered this possible problem. One thing at a

As for any applets for this cpu temp I am yet to find one that works... as
you can see in original thread guys in Gnome use Gkrellm (works in KDE too
but is not to my taste - too intrusive) or TKapplet for Gnome pane


On 09/10/06, Francisco Borges <f.borges at rug.nl> wrote:
> » On Mon, Oct 09, 2006 at 05:46PM +0200, O. Sinclair wrote:
> > Here is an incredibly long thread about this problem;
> > http://www.ubuntuforums.org/showthread.php?t=186003&page=15
> The first thing I thought when I saw you email was: "Don't say your
> laptop s burned".
> I took a fast look at the thread (will read the rest later). Lot's of
> good info there.
> It seems that most people having problems had either NVIDIA or ATI
> cards. I have an Intel. Anyway, I'll see if I am able to start measuring
> the temperature, and then report what I get.
> BTW, this is a nice link for a GNOME temperature monitoring applet
> http://computertemp.berlios.de/, is there any KDE equivalent for that?
> Cheers,
> --
> Francisco
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20061009/9b02c237/attachment.htm 

More information about the kubuntu-users mailing list