More on K3b not loading

Rob Blomquist rob.blomquist at verizon.net
Wed Oct 4 04:20:08 UTC 2006


My .xsession-errors file (17Mb!!) contains these lines:

kio (KLauncher): KLauncher: Got 
start_service_by_desktop_path('/usr/share/applications/kde/k3b.desktop', ...)
kdeinit: Got EXT_EXEC 'k3b' from launcher.
kdecore (KConfigSkeleton): KConfigSkeleton::writeConfig()
Could not load library! Trying exec....
kdecore (KConfigSkeleton): KConfigSkeleton::readConfig()
kio (KLauncher): k3b (pid 27640) up and running.
DCOP: register 'k3b' -> number of clients is now 19
DCOP: unregister 'k3b-2'

I am thinking this is the total report for the aborted launch of k3b. I find 
it amusing that there is a complaint "Could not load library! Trying 
exec...." I wonder what library it is refering to. All k3b dependancies, 
recommendations and suggestions are installed.

I also am having a problem with k3bsetup, this line keeps occuring, when it 
crashes without loading:

X Error: BadDevice, invalid or uninitialized input device 166
  Major opcode:  144
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 166
  Major opcode:  144
  Minor opcode:  3
  Resource id:  0x0
Failed to open device

This feels like a pretty deep hole I am in. Apparently I left Backports open 
on my sources list, and I was getting all the updates from backports when 
they were the newest.

Is there a way I could back my whole system back to whats on the main Ubuntu 
sites, and get rid of my backports installs once and for all?

Rob


-- 
Mountlake Terrace, WA




More information about the kubuntu-users mailing list