KDM won't allow login (not accepting password)

Gunner gcarst at gmail.com
Tue Oct 3 06:42:03 UTC 2006


foolish question, but anyway...
have you chosen the correct window manager  when loggin in from kdm ?

/gunner

2006/10/3, Scott <geekboy at angrykeyboarder.com>:
>
> I had this problem months ago in Dapper (but never found a solution).
>
> Now I've decided to give it a go again in Edgy.
>
> Just like before I have both Ubuntu and Kubuntu installed.
>
> I've been using GDM but decided to switch to KDM.
>
> So I ....
>
> $ sudo dpkg-reconfigure kdm
>
> And selected KDM as my choice.
>
> Then I rebooted.  KDM appears.  I enter my name and password.  The
> screen blanks for a moment and  I'm returned to the KDM login screen.
>
> I try logging in again.  Same result.
>
> Just for heck of it.  I went into a virtual terminal, logged in and did
> $ sudo dpkg-reconfigure gdm
>
> and  I selected KDM.
>
> Then  I
>
> $sudo dpkg-reconfigure KDM
>
> and I selected KDM.
>
> Then I rebooted.
>
> Nothing changed.  The problem remains.
>
> Then I tried.
>
> $apt-get remove gdm
>
> followed by
>
> $sudo dpkg --configure kdm.
>
> Then I rebooted.
>
> The problem still remained.
>
> I gave up and went back to GDM.
>
> Any idea what's causing this and/or how I can fix it?
>
> Thanks.
> --
>         Scott
> http://angrykeyboarder.com
> (c) 2006 angrykeyboarder™ & Elmer Fudd. All Wights Wesewved
>
>
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20061003/b3b1b866/attachment.html>


More information about the kubuntu-users mailing list