KDM won't allow login (not accepting password)

Scott geekboy at angrykeyboarder.com
Tue Oct 3 04:55:25 UTC 2006


I had this problem months ago in Dapper (but never found a solution).

Now I've decided to give it a go again in Edgy.

Just like before I have both Ubuntu and Kubuntu installed.

I've been using GDM but decided to switch to KDM.

So I ....

$ sudo dpkg-reconfigure kdm

And selected KDM as my choice.

Then I rebooted.  KDM appears.  I enter my name and password.  The
screen blanks for a moment and  I'm returned to the KDM login screen.

I try logging in again.  Same result.

Just for heck of it.  I went into a virtual terminal, logged in and did
$ sudo dpkg-reconfigure gdm

and  I selected KDM.

Then  I 

$sudo dpkg-reconfigure KDM

and I selected KDM.

Then I rebooted.

Nothing changed.  The problem remains.

Then I tried.

$apt-get remove gdm

followed by

$sudo dpkg --configure kdm.

Then I rebooted.

The problem still remained.

I gave up and went back to GDM.

Any idea what's causing this and/or how I can fix it?

Thanks.
-- 
        Scott
http://angrykeyboarder.com
¬© 2006 angrykeyboarder‚ĄĘ & Elmer Fudd. All Wights Wesewved





More information about the kubuntu-users mailing list