Edgy: USB HC takeover failed!

Andrew Hunter andy.hunter at rogers.com
Mon Oct 2 23:17:16 BST 2006


On Monday 02 October 2006 13:50, Eduard wrote:
> I am running edgy beta with the generic kernel, and when booting i get
> this message
> [17179584.992000] ohci_hcd 0000:00:0b.0: USB HC takeover failed!
> (BIOS/SMM bug)
> which i relate to my mouse not working.
> The strange thing is that sometimes -i am not completely sure- my mouse
> worked fine when i plugged it after booting.
> I have tried looking at launchpad bugs list and i didn't succeed (it has
> been my first time searching for bugs). Can someone tell me something
> about this problem, please?


Please post a bug report on launchpad.

Thanks.
-- 
"First, God created idiots. But that was just for practise, then he made 
school boards."
   -Mark Twain 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/kubuntu-users/attachments/20061002/8f585cc7/attachment.pgp 


More information about the kubuntu-users mailing list