floppy drive

Lord Sauron lordsauronthegreat at gmail.com
Thu Nov 30 19:28:00 UTC 2006

On 11/30/06, Chiphazard56 at aol.com <Chiphazard56 at aol.com> wrote:
> hi all
> having tried  the edgy upgrade whicw worked fine until i switched off
> i have re installed dapper but now i can't up date or upgrade i have changed
> all
> the reposatories from cd still no joy and again my dvd isn't working with
> commertial dvds
> also how to make the floppy drive run

make sure your machine is connected to the internet and try this in a
command line sudo /etc/init.d/net.eth0 restart and if that doesn't
work try checking if the updates are being blocked by a firewall to
make your floppy drive work you need to add it to /etc/fstab i forgot
the settings though go 2 google have a nice day.

Man, would it take you that long to chop up your message into English
instead of a gigantic run-on sentence?  It's really hard to read it
such that we can see what you're trying to ask.

Oh, about the commercial DVDs, make sure you have libdvdcss2 and
libdvdnav installed.  They require the non-free and universe,
multiverse repositories enabled because they're either not legal or
not open source... I forget which.

==  ==  ==  Ƒ 5 |) 3 |/  ==  ==  ==
==    ( 0 |) 3    \|/ 4 |2 |2 | 0 |2    ==
==  ==  7 | |\| µ Ж    6 µ |2 µ  ==  ==

More information about the kubuntu-users mailing list