Using a floppy

Neil Winchurst neil at
Tue Nov 21 15:24:53 UTC 2006

Neil Winchurst wrote:
> Kaj Haulrich wrote:
>> Two guesses :
>> The permissions should include the executable bit (x), otherwise you 
>> cant change directories.  Try 'chmod 777'.
>> Your fstab should include 'umask=0'. for example :
>> /dev/ fd0    /media/floppy0  auto   umask=0, rw,user,noauto  0  0
>> HTH
>> Kaj Haulrich. 
> As a follow up to my recent reply, I had a message that line 10 in 
> /etc/fstab was bad. This happened when I tried to umount it. This is the 
> floppy line. I removed the umask=0 bit and it was happy again.
> Neil Winchurst
And here is more information. Instead of using a text editor I tried a 
test in OO Writer. Here I got a message with a bit more info.

'/media/floppy/test.odt does not exist'. I had written a few lines and 
tried to save it as filename test.odt. It appears that, although I used 
the save as command, the system seems to think I am trying to overwrite 
a file that already exists. What I am trying to do of course is create a 
new file. I was able to save the new test file in my documents folder in 
my home folder without any problem, so it is only a problem when saving 
to the floppy.

Neil Winchurst

More information about the kubuntu-users mailing list