Please help, I lost my GUI!

Lord Sauron lordsauronthegreat at
Wed Nov 15 21:23:41 UTC 2006

If you're not that terminal savvy:

xorg.log is in /var/logs

view it using either cat or less.

On 11/15/06, Fred Schaer <fred.schaer at> wrote:
> Hi,
> are there errors loggued in /var/log/Xorg.0.log ?
> Cheers
> matt.modica at a écrit :
> > Hi,
> >
> > I am running Kubuntu 6.06 Edgy on the K7 Kernel. I just recently
> > upgraded to Edgy from Dapper, and for the most part, it has worked
> > fine. But for some reason, I can't get into the GUI anymore. All it
> > will do is boot into what looks like recovery mode and the terminal. I
> > tried every kernel I have installed, and the same thing happens with
> > all of them.
> >
> > I have no idea what to do. All I was doing was switching the video
> > card driver with a different one, since I suspect I had the wrong one.
> > I didn't stop though, because I couldn't figgure out how, and I
> > did it wothout doing so before. Then suddenly my GUI went away, and
> > just went to this screen where there was a blinking cursor, but
> > nothing was there, and it wasn't doing anything, so I shut it down by
> > pushing the power button. I should have done Ctrl + Alt + F1, but I
> > didn't think of it.
> >
> > It showed the shuting down screen like it usually does when I shut
> > down. When I booted back up, I selected the K7 Kernel like I usually
> > did, but after the normal loading screen, it went into the terminal
> > like it does in recovery mode. So I rebooted, thinking I pressed
> > recovery mode by accident. But I noticed that it used the progress bar
> > durring the loading screen. When I booted back up, I made sure to
> > select the normal kernel, and it did the same thing. I rebooted again,
> > and tried the recovery mode, but that did the same thing, except that
> > it didn't show the progress bar. I tried the 386 kernel, but that did
> > the same thing.
> >
> > I also tried other things, including running "sudo /etc/init.d/kdm
> > start" but I got a message saying the K desktop manager was already
> > running. I also tried Ctrl + Alt + F7, but that just broght me back to
> > the blank screen with the cusror. I tried to reconfigure the XServer
> > with "sudo dpkg-reconfigure xserver-xorg", but that didn't help. I
> > think there is something wrong with xorg.conf, but I don't think that
> > reconfiguring the XServer is fixing it, since it gives me a message
> > saying that it overwrote xorg.conf. I have read in many places that
> > reconfiguring it fixes it, but it doesn't.
> >
> > I have no idea what to do, so I am asking for help. Is this a bug in
> > Edgy mabye?
> >
> > I would really appreciate any help on this. Thanks a lot!
> --
> kubuntu-users mailing list
> kubuntu-users at
> Modify settings or unsubscribe at:

========== GCv3.12 ==========
GCS d-(++) s+: a? C++ UL+>++++ P+
L++ E--- W+(+++) N++ o? K? w--- O? M+
V? PS- PE+ Y-(--) PGP- t+++ 5? X R tv-- b+
                DI+++ D+ G e* h- !r !y
========= END GCv3.12 ========

More information about the kubuntu-users mailing list