[kde3.5.5] kprinter "connection to cups server failed" SOLVED

Art Alexion art.alexion at verizon.net
Wed Nov 15 14:32:12 UTC 2006

On Thursday 12 October 2006 11:44, Liz Young wrote:
> On Thursday 12 October 2006 08:02, Liz Young wrote:
> > Hi list,
> >
> > "Unable to retrieve the printer list.  Error message received from
> > manager:
> Lame to be answering my own post, but it's already in Launchpad

Not lame to be answering your own post.  Somebody else (like me) may have had 
the same problem and was waiting for someone (even you) to provide an answer.  

> https://launchpad.net/distros/ubuntu/+source/kdebase/+bug/65665
> "...changing the cups server from localhost to in the print
> configuration dialog of kprinter fixes the problem (system options =>
> cups server => host). No more connection errors..."

I had this issue intermittently.  Thought it was due to low resources on those 
instances.  Now I know it was a bug and I fixed it.  Thanks again.

One last question:  I first went into the "Server Configuration" instead of 
the kprinter configuration.  Seems no server is specified in this cups 
configuration tool.  Would specifying make this whole thing 
work better?

I am used to using the browser interface

> Yep, that works.  No goat sacrificed. :-)


Art Alexion

PGP fingerprint: 52A4 B10C AA73 096F A661  92D2 3B65 8EAC ACC5 BA7A
Keyserver: hkp://subkeys.pgp.net
The attachment - signature.asc - is my electronic signature; no need for 
alarm.  Info @ 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 309 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20061115/6e2ed832/attachment.sig>

More information about the kubuntu-users mailing list