Continuous Error Code in TTY consoles

Larry Hartman larryhartman50 at bellsouth.net
Sun Nov 12 13:16:00 GMT 2006


On Saturday 11 November 2006 21:59, Larry Hartman wrote:
> After some more surfing the forums discovered someone mounted their cd/dvd
> drive using this /etc/fstab line:
>
> #/dev/hdc    /media/cdrom0   udf,iso9660 user,noauto     0       0
> /dev/hdc    /media/cdrom0   udf,iso9660 user,atime,noauto,ro,dev,exec,suid
> 0 0
>
> The remarked out line is what I previously used.  When I switched to the
> new line it stopped the error....and my drive still works.  Many thanx for
> your help.

This was all good until I loaded the libdvdcss and the libdvdcss2 modules to 
play proprietary format dvd's.  Now I am back to the same issue.  It is 
definitely an automount concern, the error goes away when the drive contains 
a disk.





>
> Larry
>
> On Saturday 11 November 2006 21:46, Larry Hartman wrote:
> > This topic covered in Kubuntu forums without solution:
> >
> > http://kubuntuforums.net/forums/index.php?topic=6750.0
> >
> > On Saturday 11 November 2006 19:57, Larry Hartman wrote:
> > > > Take a look at what "dmesg" tells you about these errors, should be
> > > > mentioned there somewhere. Another place to keep an eye on is
> > > > "/var/log/messages" which you can follow using : 'tail -f
> > > > /var/log/messages' as command.
> > > >
> > > > Another thing is to check system services (system settings ->
> > > > advanced -> system services) and look if  'laptop-mode" is running.
> > > > If it is, stop it and see if these error messages go away. If so,
> > > > disable that service at boot time ........ your laptop will run fine
> > > > without it. It's only needed/used for power saving by spinning down a
> > > > drive that hasn't been accessed for a while.
> > >
> > > Laptop mode was disabled.
> > >
> > > My KSystemLog reports an ongoing series of errors--there appears to be
> > > no further data as to what causes this.
> > > -----------------------------------------------------------------------
> > >-- -- --------------------------------------------
> > >
> > >
> > > 11/11/2006 07:26:05 PM	localhost	kernel	[17187634.960000] hdc: error
> > > code: 0x70  sense_key: 0x02  asc: 0x30  ascq: 0x00
> > >
> > >
> > > At one point (after several hundred of the above lines) it reports this
> > > error
> > > -----------------------------------------------------------------------
> > >-- -- -----------------------------------------
> > >
> > >
> > > 11/11/2006 07:36:23 PM	localhost	gconfd (root-7838)	Resolved
> > > address "xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only
> > > configuration source at position 2
> > >
> > > 11/11/2006 07:36:23 PM	localhost	gconfd (root-7838)	Resolved
> > > address "xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only
> > > configuration source at position 0
> > >
> > > 11/11/2006 07:36:23 PM	localhost	gconfd (root-7838)	Resolved
> > > address "xml:readonly:/var/lib/gconf/debian.defaults" to a read-only
> > > configuration source at position 3
> > >
> > > 11/11/2006 07:36:23 PM	localhost	gconfd (root-7838)	Resolved
> > > address "xml:readonly:/var/lib/gconf/defaults" to a read-only
> > > configuration source at position 4
> > >
> > > 11/11/2006 07:36:23 PM	localhost	gconfd (root-7838)	Resolved
> > > address "xml:readwrite:/root/.gconf" to a writable configuration source
> > > at position 1
> > >
> > > 11/11/2006 07:36:23 PM	localhost	gconfd (root-7838)	starting (version
> > > 2.14.0), pid 7838 user 'root'
> > >
> > > 11/11/2006 07:36:53 PM	localhost	gconfd (root-7838)	Exiting
> > >
> > > 11/11/2006 07:36:53 PM	localhost	gconfd (root-7838)	GConf server is not
> > > in use, shutting down.
> > >
> > >
> > > KSystemLog also reports the following xorg.conf errors
> > > -----------------------------------------------------------------------
> > >-- -- ----------
> > >
> > > 	information	drmOpenByBusid: drmOpenMinor returns -1023
> > >
> > > 	information	drmOpenDevice: node name is /dev/dri/card93
> > >
> > > 	information	drmOpenDevice: open result is -1, (No such device)
> > >
> > > 	information	drmOpenDevice: open result is -1, (No such device)
> > >
> > > 	information	drmOpenDevice: Open failed
> > >
> > >
> > > Which I am assuming that the above began with /dev/dri/card0 and
> > > continues to /dev/dri/card254.  There are also a bunch of errors at the
> > > end
> > > -----------------------------------------------------------------------
> > >-- -- --------------------------------------------
> > >
> > > 	information	AUDIT: Sat Nov 11 17:29:14 2006: 5221 X: client 31
> > > rejected from local host
> > >
> > > 	information	  Auth name: MIT-MAGIC-COOKIE-1 ID: -1
> > >
> > > 	information	AUDIT: Sat Nov 11 17:29:15 2006: 5221 X: client 31
> > > rejected from local host
> > >
> > > 	information	  Auth name: MIT-MAGIC-COOKIE-1 ID: -1
> > >
> > > 	information	AUDIT: Sat Nov 11 17:30:55 2006: 5221 X: client 31
> > > rejected from local host
> > >
> > > 	information	  Auth name: MIT-MAGIC-COOKIE-1 ID: -1
> > >
> > > 	information	AUDIT: Sat Nov 11 17:30:55 2006: 5221 X: client 31
> > > rejected from local host
> > >
> > > 	information	  Auth name: MIT-MAGIC-COOKIE-1 ID: -1
> > >
> > > 	information	AUDIT: Sat Nov 11 17:33:54 2006: 5221 X: client 33
> > > rejected from local host
> > >
> > > 	information	  Auth name: MIT-MAGIC-COOKIE-1 ID: -1
> > >
> > > 	information	AUDIT: Sat Nov 11 17:33:54 2006: 5221 X: client 33
> > > rejected from local host
> > >
> > > 	information	  Auth name: MIT-MAGIC-COOKIE-1 ID: -1
> > >
> > > 	information	AUDIT: Sat Nov 11 17:34:25 2006: 5221 X: client 33
> > > rejected from local host
> > >
> > > 	information	  Auth name: MIT-MAGIC-COOKIE-1 ID: -1
> > >
> > > 	information	AUDIT: Sat Nov 11 17:34:26 2006: 5221 X: client 33
> > > rejected from local host
> > >
> > > 	information	  Auth name: MIT-MAGIC-COOKIE-1 ID: -1
> > >
> > > 	information	AUDIT: Sat Nov 11 17:34:36 2006: 5221 X: client 33
> > > rejected from local host
> > >
> > > 	information	  Auth name: MIT-MAGIC-COOKIE-1 ID: -1
> > >
> > > 	information	AUDIT: Sat Nov 11 17:34:36 2006: 5221 X: client 33
> > > rejected from local host
> > >
> > > 	information	  Auth name: MIT-MAGIC-COOKIE-1 ID: -1
> > >
> > > 	information	AUDIT: Sat Nov 11 17:34:36 2006: 5221 X: client 33
> > > rejected from local host
> > >
> > > 	information	  Auth name: MIT-MAGIC-COOKIE-1 ID: -1
> > >
> > > 	information	AUDIT: Sat Nov 11 17:55:40 2006: 5221 X: client 8 rejected
> > > from local host
> > >
> > > 	information	AUDIT: Sat Nov 11 17:55:55 2006: 5221 X: client 8 rejected
> > > from local host
> > >
> > > 	information	AUDIT: Sat Nov 11 17:56:06 2006: 5221 X: client 8 rejected
> > > from local host
> > >
> > > 	information	AUDIT: Sat Nov 11 17:56:45 2006: 5221 X: client 8 rejected
> > > from local host
> > >
> > > 	information	AUDIT: Sat Nov 11 18:12:01 2006: 5221 X: client 35
> > > rejected from local host
> > >
> > > 	information	AUDIT: Sat Nov 11 18:12:01 2006: 5221 X: client 35
> > > rejected from local host
> > >
> > > 	information	AUDIT: Sat Nov 11 18:12:01 2006: 5221 X: client 35
> > > rejected from local host
> > >
> > >
> > >
> > > KSystemLog reports that there is no /var/log/boot.log.  I'll let you
> > > mull over this.  Still exploring the system tools in KDE.  I do
> > > appreciate your help.



More information about the kubuntu-users mailing list