Can't start DVD iso installation...

Johnny Ernst Nielsen j_e_n_pub at
Wed Nov 8 18:29:15 UTC 2006


Tirsdag 07 november 2006 17:25 kvad D. Michael McIntyre:
> On Tuesday 07 November 2006 4:31 am, Johnny Ernst Nielsen wrote:
> > KDM takes my user name and password, and then it just returns me
> > to KDM again.
> Hrm.  I've seen various flavors of this problem over the years.
> Um.  I think I figured it out the last time looking at my
> ~/.xsession-errors to get the clue I needed to zero in on what
> needed to be done.

Well, ~/.xsession-errors reports that it can't find a device 166.
I then look at /etc/X11/xorg.conf and see sections for a wacom tablet 
- something I have not got.

I remove the wacom sections from /etc/X11/xorg.conf and reboot (just 
to _everything_ starting _all_ over.

Still no login with KDM, although the "device 166" reports are gone 
from ~/.xsession-errors

There are some KDE IO errors still though, which I suspect to be the 
I have no idea what sort of IO they are though.

This is the ~/.xsession-errors:

Xsession: X session started for johnny at ons nov  8 17:15:57 CET 2006
startkde: Starting up...
startkde: kpersonalizer not found! Please install to properly 
configure your user.
kbuildsycoca running...
kdeinit: Fatal IO error: client killed
kdeinit: sending SIGHUP to children.
klauncher: Exiting on signal 1
kdeinit: sending SIGTERM to children.
kdeinit: Exit.
DCOP aborting while waiting for answer from 'kded'
DCOP aborting (delayed) call from 'kded' to 'klauncher'
kded: Fatal IO error: client killed

> > I have tried Ctrl+Alt+F1, stopping KDM, reconfiguring xserver
> > with the correct video drivers, screen resolutions, etc.,
> > starting KDM.
> What's I'd try first is log into the virtual console, stop KDM, and
> then try
> startx

It doesn't work.
I get a blue screen for a few seconds. Then Light grey screen with a 
horisontal row of blue squares for the KDE initialisation process.
Hard freeze.
I need to press the reset button since nothing responds to the mouse 
or the keyboard.

> See if that works.  If not, try
> xinit
> If X init comes up to a screen with a hideous moiré pattern and an
> xterm window, then mouse over to the xterm (if your mouse is
> working) and try

This works.

> startkde

This does not work. Same failure as with "startx".

> If that doesn't work, you can bring KDE up piece by piece too. 
> From the xterm, you can
> kwin &
> Which gets you a window manager, then
> kdesktop &
> kicker &

This works, as long as I don't use the system. As soon as I open a 
window, or move a window, the system freezes hard.

Thank you for your suggestions Mr. McIntyre.

Any ideas, now that you can see my ~/.xsession-errors ?

Best regards :o)

Johnny :o)

More information about the kubuntu-users mailing list