Opera browser for dapper available?

Christian Fröbel cfroebel at web.de
Mon May 29 23:08:26 BST 2006


Hey OOzy,

I now added the following source to my repositories, which the source-o-matic 
gave me:

deb http://deb.opera.com/opera etch non-free

Now I can select opera from the list of installable packages. I did that, but 
got broken dependencies then. Something like

required: xlib6g >= 3.3.6 or xlibs

(I'm not sure if this is the problem. In the details view the arrow in this 
line isn't blue but grey. Maybe this indicates the problematic line.)

Any ideas what to do about it?

Thanks,
  Christian



More information about the kubuntu-users mailing list