Ubuntu Kernel Updates

Derek Broughton news at pointerstop.ca
Tue Mar 14 13:33:30 GMT 2006

lordSauron wrote:

> On 3/13/06, James Gray <james at grayonline.id.au> wrote:
>> Some may have seen the latest Ubuntu Security Notice (USN-263-1) which
>> requires a new kernel.  Now like many, I like my systems to run as slick
>> as possible and I've manually installed a 686 kernel on my lappy and
>> uninstalled every other "linux-image*" package.
> Great minds think alike.  I never leave more than one kernel if I can help
> it.

Backups!  My /boot partition only has room for two kernels, but really, you
should have at least two.  One that you know works, and one that you
haven't yet fully tested :-)
>> There is an EASY solution  though!  There are a number of meta-packages
>> that *always* depend on the latest kernel for a given architecture:
>> linux-image-386
>> linux-image-686
>> ... etc

I thought those _were_ installed as part of the base installation.

More information about the kubuntu-users mailing list