My penny's worth on 6.06

Gabriel Dragffy dragffy at yandex.ru
Mon Jun 12 11:16:36 BST 2006


Have been using this Dapper for sometime now, actually since around Beta 2. 
Back at that time I upgraded a Breezy system by altering the sources.list, I 
tried this twice at different intervals in time both with the same result of 
X getting nuked. At the time I didn't feel like booting in to windows and 
scouring the 'net for an answer. Also dpkg --reconfigure-x seemed horribly 
complicated.

Just after the release of Beta 2 they fixed the graphical installer crashes in 
a daily build. I did a clean install using this. It was good, but it nuked my 
MBR which royally p*ssed me off. I always want to install GRUB to / but it 
didn't even give me a warning it was going to trash my MBR. Anyway, I liked 
what I saw and I religiously upgraded the system more than once a day. It was 
OK. A few days ago I download the DVD Kubuntu and performed a clean install 
of that using the text installer. I have to say that this installed system is 
noticeably more responsive than the pre-release Dapper that I had kept up to 
date. Perhaps the previous system got kludgy with all the packages being 
swapped around???

One problem I noticed in the installer of Breezy which is still present in the 
Dapper installer is that if my laptop's hard drive has more than 2 Primary 
partitions then the partitioner cannot read the partition table and gives me 
only the option to re-partition from scratch. The graphical partitoner 
QTparted crashes unrecoverably with an error message at this point. I saved 
the situation by deleting my SuSe 10.1 partition leaving only a root one for 
kubuntu and my windows install. I hope this can be fixed in a later release, 
as it's my belief a hard drive can have up to 4 primary partitions.

The "restore previous session" in KDE on Breezy (using both 3.5.2 and 3.4.3) 
worked unreliably and slowly. The first thing I did was turn this off. The 
greatest bug was that it would not reconnect my PPPOE DSL connection, so upon 
restoration of the session I was bombarded by error messages from Yahoo, MSN, 
ICQ, Konqueror etc not being able to connect etc. I didn't even notice Dapper 
had restored my session the first time it did it, because it was so efficient 
and even redialled the internet seamlessly for me. So I am very pleased about 
this.

One bug that is still present is the Shoutwire.com rss feed in akregator. I 
can read the feeds, but when I click a link in the feed it doesn't open an 
internet browsing tab. I must always right-click and select "open in external 
browser". This was working CORRECTLY in Breezy KDE 3.4.3, however this bug 
appeared when upgrading to KDE 3.5.1/3.5.2. And it is still present in 
Dapper. Also if I click a link in a feed I want it to open up a new tab but I 
want the tab to be opened up in the back-ground, is there a setting for this?

K3b still doesn't set permissions correctly for my USB burner, it sets 
permissions for device /dev/scd1 but the burner is on /dev/scd0 so I had to 
make a config file in /etc/udev and make a symlink. Not a big deal but it 
means I can't just give my burner to my mum and tell her to plug it in and 
everything will be OK. I must explain to her how to create a config file 
using sudo and then make a symlink to it.

Finshed.
Cheers,
Gabe



More information about the kubuntu-users mailing list