Compiling exiv2 from source

Dotan Cohen dotancohen at gmail.com
Fri Jun 9 03:05:30 BST 2006


On 08/06/06, Tez <binary_y2k2 at blueyonder.co.uk> wrote:
> Looking at the error (... (library qt-mt) not found. ...) I think it's
> referring to the libqt3-mt package which has something to do with
> threaded support, so you may need libqt3-mt & libqt3-mt-dev
>
> I know it seems a bit alien at first figuring out what packages are
> needed and what the errors mean, but, like most things, you'll get used
> to it and know what to look for in the future.
>

Libqt3-mt was already installed, but I was able to install
libt3-mt-dev. When I tried to ./configure I ran into some problem with
the existing config.log so I erased it, and tried again. As usual, I
got a error:
--snip--
checking for rpath... yes
checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!

I am most certain that KDE is installed. This is getting frustrating,
for the both of us I assume. Is there a way that I can install
everything qt-related? I have about 3 GB free on that drive...

Thank you for your patience with me.

Dotan Cohen
http://gmail-com.com
672



More information about the kubuntu-users mailing list