amarok and iPod - uable to mount/copy songs

Ylan Segal ylan.segal at gmail.com
Tue Jul 11 21:00:29 UTC 2006


Alain Muls wrote:
> Hello,
> 
> I have amarok and want to sync part of my collection with an iPod 20GB. The 
> mount command is correctly in fstab and I can mount the iPod manually (in 
> fact it automounts and I do umount then moun to test). If I umount it and 
> launch amarok then things go wrong. The mount command in amarok is 
> 'mount /media/ipod' whihc is the setting according to fstab. But amarok is 
> unable to mount the iPod. I am unable to sync and copy songs. Is there 
> somewhere a good howto? I tried several google hits but in vain.

I have had my share of problems with the ipod, so I might be able to get
some help.

What happens when you try to sync or copy songs? Have you checked your
system and kernel logs out? What do they say? What have you tried that
didn't work (so we don't suggest the same thing you already tried)?

-- 
Ylan

"The universe is not required to be in
perfect harmony with human ambition"
~ Carl Sagan





More information about the kubuntu-users mailing list