ADSL problem

Thilo Six T.Six at
Thu Jan 26 20:24:15 GMT 2006

Hash: RIPEMD160

maurizio bonavita schrieb am 25.01.2006 09:10:
> Dear all,
> I have recently bought a new router Roper Flynet ADSL
> 2/2 

FlyNet by Roper ADSL 2/2+ Wireless 125 Mbps Router is a router which
contains inside an ADSL 2/2+ modem and an access point compliant with
IEEE 802.11b/g standards.

I followed the istruction fot its configuration
> and it works on windows but I have some problems make
> it work properly on Kubuntu. I tried form shell
> pinging a website like and it works, tried
> apt-get upgrade, update and it works problem is when I
> try to open a website with mozilla or read an email it
> seems like there is no network at all. 
> Am I missing something in the network configuration?
> Thanx in advance for your help.
> Maurizio

This menas you have to configure yopur machine now as DHCP-Client i
think. Not as ADSL-direkt (pppoe).

This is a copy from a mail with similar request:

In this case you don?t have to set up a DSL connection in your computer.
You probably have to edit /etc/network/interfaces now manually, because
pppoeconf has automatically edited this file.

I only have this file for direkt DSL connection without router. Which
means I can?t tell exactly what has to be changed there.

But you probably will need this:

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
iface eth0 inet dhcp
- ------------------------------>

Every line else should start with #.

BEFOR editing this file, do a backup somewhere!

sudo update-rc.d -f ppp remove
sudo update-rc.d -f pppd-dns remove

Reboot and see if it works.

- ---- copy end

see if it works for you.

bye Thilo

Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird -


More information about the kubuntu-users mailing list