[kubuntu-users] [USN-245-1] - KDE3.5

Jonathan Riddell jriddell at ubuntu.com
Fri Jan 20 17:13:04 GMT 2006

On Fri, Jan 20, 2006 at 05:01:22PM +0000, Martin J Hooper wrote:
> Jonathon have you upgraded the KDE3.5 packages for this vulnerability??

Yes, please let me know if you don't find anything in a dist-upgrade.


More information about the kubuntu-users mailing list