[Dapper-i386] CUPS server failure?

Scott angrykeyboarder at angrykeyboarder.com
Mon Jan 16 02:35:41 GMT 2006


I'm running (K)Ubuntu Dapper (i.e. both GNOME and KDE).

I'm able to print in GNOME but not in KDE.

When click on the printer applet in KDE, up pops a box reading "Unable 
to retrieve the printer list. Error message received from manager. 
Connection to CUPS server failed. Check that the CUPS server is 
correctly installed and running.  Error: Host not found".  I click on 
"administrator mode" enter my password and try again.  I get the same 
response.

I know CUPS running earlier today in GNOME.

I've had this same problem for as long as I've been running Dapper. 
I've been running Dapper for a few weeks now.  I've tried several times 
to print from KDE and got this same error message.

It's not been a problem in GNOME.    Is there a "fix" I can use (that 
won't break printing in GNOME)?

I'll file a bug report, but I'd like some feedback first. :-)

Thanks.
-- 
Scott
www.angrykeyboarder.com
© 2006 angrykeyboarder™ & Elmer Fudd. All Wights Wesewved




More information about the kubuntu-users mailing list