Dapper to Edgy problems

Daniel Axtell dan_axtell at yahoo.com
Tue Dec 26 18:02:06 GMT 2006


Is it a grub error? What messages do you get, when the system doesn't 
boot? Your partitions on harddisk, etc.
Have you tried booting in failsafe-mode?

The hardware is pretty generic 64-bit system: dual-core pentium, nvidia card, and everything worked OK on 6.06 with the latest updates.  I had one big linux partition on the primary hard drive, windows on a secondary drive.
 
 After the update, the first time it booted it got stuck on the Kubuntu spash screen with no error message; subsequent boots do not show the GRUB menu at all after the POST.
 
 I booted with the 6.06 CD-ROM and can mount the file system, everything seems to be there; I tried to change the GRUB menu.lst file to make the older kernel boot, but that didnt' help, since I'm not sure now to make that 'stick' (I'm more familiar with LILO).
 
 As I see it, my options are
 1) try to fix the 6.10 install
 2) delete /boot, /usr, etc. and try and install 6.10 from a CD without formatting the drive so I don't lose my home directory (there's a ton of mp3s and such so I don't really want to back it up unless I have to)
 3) just get a new drive and start over, use the exiting drive as a backup.
 
 How difficult is option 1?  I'm burning a 6.10 CD-ROM, I'm just not sure how to proceed when something is this screwed up.  Is it possible to just do a reinstall over the exsiting software without reformatting?  I suspect that's likely to keep the same problem.
 
 Thanks for any help.

 __________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20061226/6fd16226/attachment-0001.htm 


More information about the kubuntu-users mailing list