OOo 2.1

Howard Coles Jr. dhcolesj at gmail.com
Thu Dec 21 04:20:27 GMT 2006


On Thursday 14 December 2006 8:37 am, O. Sinclair wrote:
> > businesses using Ubuntu/Kubuntu have no interest in
> > any version but dapper. If Canonical is serious about
> > "LTS" versions then we should probably see a version
> > for Dapper. I can understand skipping Edgy but if they
> > really want to keep the Business users that have moved
> > over from Novell and Red Hat they need to keep the
> > Office suite somewhat current,
> >
> > It's unsettling to see answers to problems with dapper
> > answered by references to upgrading to a six month
> > version. Without the 3year/five year version we would
> > have migrated to Novell here. We and I'm sure others
> > put Dapper in with idea to keep it at least two years,
> > Testing and updating every six monts is too much. Like
> > many businesses we need to carry over some  windows
> > apps. Basic installation of what we need per machine
> > would be 200 USD for Red Hat 60 for the latest Novell
> > assuming Xen would work as needed,100 if we still
> > needed Crossover. and 40 USD for Ubuntu plus
> > Crossover. Even adding more paid support for Ubuntu
> > comes out the winner for a small business.  But this
> > won't work if backports aren't kept up of the LTS
> > versions.
>
> I would assume that businesses want to test the offered upgrade (eg Oo
> 2.1) on 1 or 2 machines and if satisified go the full way. There is
> nothing that says because there are upgrades made available, be they
> security or others (Amarok etc etc) that one has to install them.
>
> An assumption again would be that in a business environment access to
> sudo is locked down, at least the type of business who willingly dosh
> out money for subscription to support.
>
> I see it as very logical to offer upgrades along the way on an LTS and
> not have a completely static distribution just because it is LTS.
>
> Am looking forward to see Oo 2.1 show up as upgrade.
>
> Sinclair

OK,   With all this going around the world, I'm still wondering, are we going 
to see 2.1 debs for Kubuntu Edgy at least / Dapper?

I think its should be unnecessary to have to "tell" the back ports folks, 
whoever they are, in some "official" way that people are interested.  
With all the questions on the OOo list, and here, it should be obvious.
I don't want to upgrade my whole stinking OS just to get this app, and I don't 
want to jump through hoops using alien.

-- 
See Ya'
Howard Coles Jr.
John 3:16!



More information about the kubuntu-users mailing list