how to set screen resolution properly on my Kubuntu-laptop???

Magyari, Balázs tripatos at
Fri Aug 25 23:28:24 BST 2006

Hi everyone,
I'm new on this mailing list and I don't know if I address my question
to the right place so please tell me if this question should be
discussed elsewhere!
I have a screen resolution problem. I have a Gigabyte W511U Notebook
with an Intel Alviso 915GM chipset.
My screen should be 1280x800 at 60Hz. Kde shows 1024x768 at 60Hz.
I checked the xorg.conf and also made a "dpkg-reconfigure
xserver-xorg" and there're only the 1280x800 resolutions set so X (or
what) seems to be configured well.
Then I found some info searching on the web and installed
915resolution (which I found in my repositories suitable for my
chipset) and configured it. I chose Mode 62 : 1280x800, 32 bits/pixel
and set it by typing "sudo nano /etc/default/915resolution". The
values are: MODE=62 XRESO=1280 YRESO=800 BIT=32. I saved the config
file (or what), and started 915resolution by typing "sudo
/etc/init.d/915resolution start". Then I tried to access KDE System
Settings and I still couldn't change my resolution to higher than
1024x768. And this is the case as well when I restart computer and
start 915resolution and try to set Display in System Settings.
So what did I wrong? Can anybody help me please? How can I set display
to 1280x800 and how should this sreen resolution be automatically
enabled for each and every session?
Thanks for your time and help!
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the kubuntu-users mailing list