kdelibs4-dev not installable?

Billy Pollifrone billy at silverbaseball.com
Fri Aug 25 12:57:34 BST 2006


Those should be in the main repository. Did you try updating apt's cache?

On 8/23/06, Donatas G. <dgvirtual at akl.lt> wrote:
> I was trying to build kflick-0.7 when I hit the problem: could not install
> kdelibs4-dev package. I have KDE 3.5.4 on dapper.
>
> Any ideas?
>
> Read below
>
> dg at pieva:~/diegimas/debs-mano/kflickr-0.7$ sudo apt-get install kdelibs4-dev
> Reading package lists... Done
> Building dependency tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
>
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies.
>   kdelibs4-dev: Depends: libarts1-dev (>= 1.5.0) but it is not going to be
> installed
>                 Depends: libqt3-mt-dev (>= 3:3.3.5) but it is not going to be
> installed
>                 Depends: libavahi-qt3-dev (>= 0.4) but it is not going to be
> installed
> E: Broken packages
> dg at pieva:~/diegimas/debs-mano/kflickr-0.7$
>
> --
> Donatas Glodenis
> http://dg.lapas.info
>
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>



More information about the kubuntu-users mailing list