KDE 3.5.4 - unmet dependencies

Henri Girard henrigira at numericable.fr
Thu Aug 17 15:21:38 BST 2006


ok i will try...
thanks
On Thu, 17 Aug 2006 15:25:35 +0200, Jussi Kekkonen  
<jussi.kekkonen at gmail.com> wrote:

> or, you can use "apt-get dist-upgrade" while upgrading to KDE 3.5.4  
> because in
> 3.5.4 kdelibs4c2 is merged to kdelibs-bin (?) and thus that package  
> should be
> removed during upgrade
>
> if that's only package which will be removed with dist-upgrade then it  
> should
> be safe to continue
>
>> I get back  to kde 3.5.3... Too many problems with broken packages in
>> 3.5.4...
>> I didn't post sources.list because it's the same as above...
>> i had to reinstall dapper kubuntu...
>> and i keep to kde3.5.3...
>> thanks anyway :)
>> Henri
>>
>



-- 
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/



More information about the kubuntu-users mailing list