Zire 31 working with Dapper anyone ?

Anita Lewis ajlewis2 at highstream.net
Tue Aug 15 12:09:02 BST 2006


On 08/14/2006 10:12 PM Roshan Mansinghani wrote:
> Try varying the amount of time you wait between hitting the hotsync 
> button and running the command.
> 
> Also, try using /dev/pilot instead of /dev/ttyUSB1 in the variations. 

This morning I ran it several times varying times.  They didn't work.

Then one worked which was pretty much the time interval I always use 
(Hit hotsync, type palm-sync, hit Enter). I got the output from messages 
for that one.  It looks the same to me as the earlier ones.  I then 
tried it 3 more times and it failed on all three.  I was sure surprised 
to see the sync actually taking place on the one.

At least now I'm sure that I have a working module!

--------------
I may be getting there.  I decided to go look for a program about 
hotplugging in Synaptic.  I saw usbmgr which mentioned hub.  So I 
decided to plug in to the port on the computer rather than the hub.

That worked. If I try to run a sync a second time, it fails. If I unplug 
and replug and then run the sync it works consistently.  The questions are:

Why doesn't the hub work when it did work using hotplug on Debian?

Why must I unplug and replug the device in to get it to work?

How late for work am I going to be this morning?  LOL

Anita




More information about the kubuntu-users mailing list