Problems with KDE 3.5.4

James Tappin sjt at star.sr.bham.ac.uk
Thu Aug 10 10:15:38 BST 2006


I've been using the current KDE packages for Kubuntu (Dapper) for a
while now, but with the latest 3.5.4 release there are a number of
problems:

1) On all platforms kde-i18n-engb is not installable because it depends
on language-pack-kde-engb which doesn't exist.

2) On the powerpc platform the platform-dependant packages from
kdeaddons and kdeartwork are not available.

3) Also on the powerpc platform the System Settings -> Appearance item
causes a segfault.

Is there a proper place to report bugs in these "extension" packages?

TIA
	James

-- 
+------------------------+-------------------------------+---------+
| James Tappin           | School of Physics & Astronomy |  O__    |
| sjt at star.sr.bham.ac.uk | University of Birmingham      | --  \/` |
| Ph: 0121-414-6462. Fax: 0121-414-3722                  |         |
+--------------------------------------------------------+---------+



More information about the kubuntu-users mailing list