Automounting removable media...

gabrielle harrison and Paul van den Bergen gabpaul at melbpc.org.au
Wed Aug 2 23:44:01 BST 2006


Hi All,

last week it worked, now it hangs my machine! Gah!


(deep breath)

I went to rip a CD last night using AudioGrabber. Put in the CD, fired up  
audiograbber, connected USB SDcard based MP3 player. PC froze. Complete  
lockout requiring reboot

OK, put in CD. Did not auto mount. tried to mount, PC froze.
reboot
Connected MP3 player, PC froze
went to bed :-)

Last time I did this a few weeks back I had zero problems.

My machine - HP e-pc, 512 Mb ram, 60GB HDD,

History
breezy Ubuntu.
-> kubuntu desktop
-> dapper kubuntu (with much cursing)
recently installed automatix
ripped CD successfully
apt notifier updates 2 - 3 times since last attempt No outstanding apt  
error messages. System is pretty much up to date.

/etc/fstab:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/mapper/Ubuntu-root /               ext3    defaults,errors=remount-ro  
0
    1
/dev/hda1       /boot           ext3    defaults        0       2
/dev/mapper/Ubuntu-swap_1 none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0

uname -a:
Linux beetlejuice 2.6.15-26-386 #1 PREEMPT Mon Jul 17 19:52:53 UTC 2006  
i686 GNU/Linux




-- 
Dr Paul van den Bergen
Chance favours the prepared mind



More information about the kubuntu-users mailing list