Strange behavior from liveCD beta

Alan Chandler alan at chandlerfamily.org.uk
Tue Apr 25 19:50:24 UTC 2006


On Tuesday 25 April 2006 14:22, you wrote:
> G'day Alan,
>     Don't see any "learned" replies to your Q, so here goes....
>

Hope you don't mind taking this back to the list - so others can benefit from 
our conversation

> At 08:06 AM Tuesday 25/4/06, you wrote:
> >I am new to kubuntu, with - up to now - a Debian unstable desktop running
> > kde.
> >
> >I have just made a CD-RW from the 6.06 beta live cd and tried to boot.  I
> >downloaded it from bittorrent.
>
>      Did you check the md5sum of the .iso before you "burnt" it to CD??

Yes md5sum is correct 

>
> >All appears to work fine to start with, but when it gets to the point of
> >starting up the X server, I am left with a screen which is light blue, and
> >absolutely nothing else on it.  I can move the mouse about fine, but any
> >clicks etc do nothing.  There are no icons etc on the screen.
> >
> >If I do CTL+ALT+F1 (or indeed any up Fn up to F6) I get a text console
> > with a user (not root) prompt. Hitting return and I get a repeat prompt. 
> > BUT attempt any command, the whole screen locks solid (such that CTRL-C
> > doesn't bring the prompt back).  CTRL+ALT+F7 returns to the graphic
> > screen, but that remains unresponsive.
>
>       I've had similar problems with the i386 version of the live CD.  Not
> with the amd64 version, but.
>
> >Only way out seems to be a physical reset.
>
>     Yep, the old <CTRL><ALT<DEL> trick seems to work, otherwise any other
> keyboard input seems to be ignored.
>
> >I tried running the "test the CD" option.  That ran for a while and
> >eventually
> >left me in exactly the same mode as the standard boot option.
>
>     Again, the i386 version seems to be "fsked" about half-way through the
> media check, at the place where it says....
> "checking ./casper/filesystem.squashfs"
>     the check seems to stall and the progress bar goes into a loop.

This is where it seemed to cause problems for me as well

IF thats borked - its hardly likely to allow a sensible running system

>
>     The media check works as expected on the amd64 version.
>
> >Is this a known problem?  is there any way I can debug what is happening?
>
>     BIIK, looks like the Kubuntu-i386-live is not as it should be -- why
> don't you report it?   Is the Ubuntu version similarly "borked"??  I can't
> say as I've neither the time or energy to check.
>
>      I know that is not much help, other than to confirm that I had very
> similar results with the i386-live CD.
>
- 
Alan Chandler
http://www.chandlerfamily.org.uk
Open Source. It's the difference between trust and antitrust.




More information about the kubuntu-users mailing list